summaryrefslogtreecommitdiffstats
path: root/examples/corelib/threads/semaphores/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/threads/semaphores/CMakeLists.txt')
-rw-r--r--examples/corelib/threads/semaphores/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/corelib/threads/semaphores/CMakeLists.txt b/examples/corelib/threads/semaphores/CMakeLists.txt
index ed36acde55..15b5dc56b9 100644
--- a/examples/corelib/threads/semaphores/CMakeLists.txt
+++ b/examples/corelib/threads/semaphores/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/corelib/threads/semaphores")
find_package(Qt6 COMPONENTS Core)
@@ -19,6 +19,7 @@ add_executable(semaphores
target_link_libraries(semaphores PUBLIC
Qt::Core
)
+
install(TARGETS semaphores
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"