summaryrefslogtreecommitdiffstats
path: root/examples/corelib/threads/semaphores/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/threads/semaphores/CMakeLists.txt')
-rw-r--r--examples/corelib/threads/semaphores/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/corelib/threads/semaphores/CMakeLists.txt b/examples/corelib/threads/semaphores/CMakeLists.txt
new file mode 100644
index 0000000000..d94f1ba5b4
--- /dev/null
+++ b/examples/corelib/threads/semaphores/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from semaphores.pro.
+
+#####################################################################
+## semaphores Binary:
+#####################################################################
+
+add_qt_executable(semaphores
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/threads/semaphores"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/threads/semaphores"
+ SOURCES
+ semaphores.cpp
+)
+
+#### Keys ignored in scope 1:.:semaphores.pro:<NONE>:
+# CONFIG = "-app_bundle" "console"