summaryrefslogtreecommitdiffstats
path: root/examples/corelib/tools/contiguouscache/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/tools/contiguouscache/CMakeLists.txt')
-rw-r--r--examples/corelib/tools/contiguouscache/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/corelib/tools/contiguouscache/CMakeLists.txt b/examples/corelib/tools/contiguouscache/CMakeLists.txt
index a8aef5f94b..7650bdd4ac 100644
--- a/examples/corelib/tools/contiguouscache/CMakeLists.txt
+++ b/examples/corelib/tools/contiguouscache/CMakeLists.txt
@@ -23,6 +23,10 @@ qt_add_executable(contiguouscache
main.cpp
randomlistmodel.cpp randomlistmodel.h
)
+set_target_properties(contiguouscache PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(contiguouscache PUBLIC
Qt::Core
Qt::Gui