summaryrefslogtreecommitdiffstats
path: root/examples/corelib/tools/customtype/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/tools/customtype/CMakeLists.txt')
-rw-r--r--examples/corelib/tools/customtype/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/corelib/tools/customtype/CMakeLists.txt b/examples/corelib/tools/customtype/CMakeLists.txt
index 394534f5ee..2cab51c073 100644
--- a/examples/corelib/tools/customtype/CMakeLists.txt
+++ b/examples/corelib/tools/customtype/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
-add_executable(customtype WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(customtype WIN32 MACOSX_BUNDLE
main.cpp
message.cpp message.h
)