summaryrefslogtreecommitdiffstats
path: root/examples/corelib/tools/customtypesending/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/tools/customtypesending/CMakeLists.txt')
-rw-r--r--examples/corelib/tools/customtypesending/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/corelib/tools/customtypesending/CMakeLists.txt b/examples/corelib/tools/customtypesending/CMakeLists.txt
new file mode 100644
index 0000000000..a069f73507
--- /dev/null
+++ b/examples/corelib/tools/customtypesending/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from customtypesending.pro.
+
+#####################################################################
+## customtypesending Binary:
+#####################################################################
+
+add_qt_executable(customtypesending
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/tools/customtypesending"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/tools/customtypesending"
+ SOURCES
+ main.cpp
+ message.cpp message.h
+ window.cpp window.h
+ LIBRARIES
+ Qt::Widgets
+)