summaryrefslogtreecommitdiffstats
path: root/examples/corelib/tools/customtypesending/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/tools/customtypesending/CMakeLists.txt')
-rw-r--r--examples/corelib/tools/customtypesending/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/corelib/tools/customtypesending/CMakeLists.txt b/examples/corelib/tools/customtypesending/CMakeLists.txt
index 157542e4cb..0b1af630ae 100644
--- a/examples/corelib/tools/customtypesending/CMakeLists.txt
+++ b/examples/corelib/tools/customtypesending/CMakeLists.txt
@@ -19,7 +19,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(customtypesending
+qt_add_executable(customtypesending
main.cpp
message.cpp message.h
window.cpp window.h