summaryrefslogtreecommitdiffstats
path: root/examples/dbus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/CMakeLists.txt')
-rw-r--r--examples/dbus/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/dbus/CMakeLists.txt b/examples/dbus/CMakeLists.txt
index 065cc76022..ac941a3218 100644
--- a/examples/dbus/CMakeLists.txt
+++ b/examples/dbus/CMakeLists.txt
@@ -3,12 +3,12 @@
if(NOT TARGET Qt::DBus)
return()
endif()
-add_subdirectory(listnames)
-add_subdirectory(pingpong)
+qt_internal_add_example(listnames)
+qt_internal_add_example(pingpong)
if(QT_FEATURE_process)
- add_subdirectory(complexpingpong)
+ qt_internal_add_example(complexpingpong)
endif()
if(TARGET Qt::Widgets)
- add_subdirectory(chat)
+ qt_internal_add_example(chat)
add_subdirectory(remotecontrolledcar)
endif()