summaryrefslogtreecommitdiffstats
path: root/examples/dbus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/CMakeLists.txt')
-rw-r--r--examples/dbus/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/dbus/CMakeLists.txt b/examples/dbus/CMakeLists.txt
new file mode 100644
index 0000000000..42a3df658a
--- /dev/null
+++ b/examples/dbus/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from dbus.pro.
+
+add_subdirectory(listnames)
+add_subdirectory(pingpong)
+
+if(QT_FEATURE_process)
+ add_subdirectory(complexpingpong)
+endif()
+
+if(TARGET Qt::Widgets)
+ add_subdirectory(chat)
+ add_subdirectory(remotecontrolledcar)
+endif()