summaryrefslogtreecommitdiffstats
path: root/examples/dbus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/CMakeLists.txt')
-rw-r--r--examples/dbus/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/dbus/CMakeLists.txt b/examples/dbus/CMakeLists.txt
index 8f0c21d716..bd9d232f90 100644
--- a/examples/dbus/CMakeLists.txt
+++ b/examples/dbus/CMakeLists.txt
@@ -1,7 +1,7 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-if(NOT TARGET Qt::DBus)
+if(NOT TARGET Qt6::DBus)
return()
endif()
qt_internal_add_example(listnames)
@@ -9,7 +9,7 @@ qt_internal_add_example(pingpong)
if(QT_FEATURE_process)
qt_internal_add_example(complexpingpong)
endif()
-if(TARGET Qt::Widgets)
+if(TARGET Qt6::Widgets)
qt_internal_add_example(chat)
add_subdirectory(remotecontrolledcar)
endif()