summaryrefslogtreecommitdiffstats
path: root/examples/dbus/complexpingpong/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/complexpingpong/CMakeLists.txt')
-rw-r--r--examples/dbus/complexpingpong/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/dbus/complexpingpong/CMakeLists.txt b/examples/dbus/complexpingpong/CMakeLists.txt
index fb96f826b4..d9b882657e 100644
--- a/examples/dbus/complexpingpong/CMakeLists.txt
+++ b/examples/dbus/complexpingpong/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS DBus)
-add_qt_gui_executable(complexpong WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(complexpong
complexpong.cpp complexpong.h
)
target_link_libraries(complexpong PUBLIC
@@ -23,4 +23,5 @@ target_link_libraries(complexpong PUBLIC
install(TARGETS complexpong
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)