summaryrefslogtreecommitdiffstats
path: root/examples/dbus/listnames/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/listnames/CMakeLists.txt')
-rw-r--r--examples/dbus/listnames/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/examples/dbus/listnames/CMakeLists.txt b/examples/dbus/listnames/CMakeLists.txt
new file mode 100644
index 0000000000..eb622b0ef6
--- /dev/null
+++ b/examples/dbus/listnames/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from listnames.pro.
+
+#####################################################################
+## listnames Binary:
+#####################################################################
+
+add_qt_executable(listnames
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/dbus/listnames"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/dbus/listnames"
+ SOURCES
+ listnames.cpp
+ LIBRARIES
+ # Remove: gui
+ Qt::DBus
+)
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:listnames.pro:WIN32:
+# CONFIG = "console"