summaryrefslogtreecommitdiffstats
path: root/examples/dbus/listnames/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/listnames/CMakeLists.txt')
-rw-r--r--examples/dbus/listnames/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/dbus/listnames/CMakeLists.txt b/examples/dbus/listnames/CMakeLists.txt
index ff1debcb38..3b92cafa96 100644
--- a/examples/dbus/listnames/CMakeLists.txt
+++ b/examples/dbus/listnames/CMakeLists.txt
@@ -19,8 +19,8 @@ qt_add_executable(listnames
)
target_link_libraries(listnames PUBLIC
- Qt::Core
- Qt::DBus
+ Qt6::Core
+ Qt6::DBus
)
install(TARGETS listnames