summaryrefslogtreecommitdiffstats
path: root/examples/dbus/pingpong/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/pingpong/CMakeLists.txt')
-rw-r--r--examples/dbus/pingpong/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/dbus/pingpong/CMakeLists.txt b/examples/dbus/pingpong/CMakeLists.txt
index e82fe78c51..1e93e3cef3 100644
--- a/examples/dbus/pingpong/CMakeLists.txt
+++ b/examples/dbus/pingpong/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS DBus)
-add_executable(pong WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(pong WIN32 MACOSX_BUNDLE
ping-common.h
pong.cpp pong.h
)