summaryrefslogtreecommitdiffstats
path: root/examples/dbus/pingpong/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/pingpong/CMakeLists.txt')
-rw-r--r--examples/dbus/pingpong/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/dbus/pingpong/CMakeLists.txt b/examples/dbus/pingpong/CMakeLists.txt
index 1e93e3cef3..4cae8ecfdf 100644
--- a/examples/dbus/pingpong/CMakeLists.txt
+++ b/examples/dbus/pingpong/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS DBus)
-add_qt_gui_executable(pong WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(pong
ping-common.h
pong.cpp pong.h
)
@@ -24,4 +24,5 @@ target_link_libraries(pong PUBLIC
install(TARGETS pong
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)