summaryrefslogtreecommitdiffstats
path: root/examples/dbus/pingpong/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/pingpong/CMakeLists.txt')
-rw-r--r--examples/dbus/pingpong/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/dbus/pingpong/CMakeLists.txt b/examples/dbus/pingpong/CMakeLists.txt
index 4cae8ecfdf..6a2a84e974 100644
--- a/examples/dbus/pingpong/CMakeLists.txt
+++ b/examples/dbus/pingpong/CMakeLists.txt
@@ -11,7 +11,7 @@ set(CMAKE_AUTOUIC ON)
set(INSTALL_EXAMPLEDIR "examples")
-find_package(Qt5 COMPONENTS DBus)
+find_package(Qt6 COMPONENTS DBus)
add_qt_gui_executable(pong
ping-common.h