summaryrefslogtreecommitdiffstats
path: root/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/remotecontrolledcar/car/CMakeLists.txt')
-rw-r--r--examples/dbus/remotecontrolledcar/car/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/dbus/remotecontrolledcar/car/CMakeLists.txt b/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
index 533881d140..e20f657a9a 100644
--- a/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
+++ b/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
@@ -34,6 +34,10 @@ qt_add_executable(car
main.cpp
${car_SRCS} # special case
)
+set_target_properties(car PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(car PUBLIC
Qt::Core
Qt::DBus