summaryrefslogtreecommitdiffstats
path: root/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/remotecontrolledcar/car/CMakeLists.txt')
-rw-r--r--examples/dbus/remotecontrolledcar/car/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/dbus/remotecontrolledcar/car/CMakeLists.txt b/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
index 9532d0ccee..cee3b2bb50 100644
--- a/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
+++ b/examples/dbus/remotecontrolledcar/car/CMakeLists.txt
@@ -23,7 +23,7 @@ qt5_add_dbus_adaptor(car_SRCS
car_adaptor
)
# special case end
-add_executable(car WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(car WIN32 MACOSX_BUNDLE
car.cpp car.h
main.cpp
${car_SRCS} # special case