summaryrefslogtreecommitdiffstats
path: root/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dbus/remotecontrolledcar/controller/CMakeLists.txt')
-rw-r--r--examples/dbus/remotecontrolledcar/controller/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt b/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt
index 00bf809392..ee97e0d1e4 100644
--- a/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt
+++ b/examples/dbus/remotecontrolledcar/controller/CMakeLists.txt
@@ -21,7 +21,7 @@ qt5_add_dbus_interface(controller_SRCS
car_interface
)
# special case end
-add_executable(controller WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(controller WIN32 MACOSX_BUNDLE
controller.cpp controller.h controller.ui
main.cpp
${controller_SRCS} # special case