summaryrefslogtreecommitdiffstats
path: root/examples/embedded/flightinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/embedded/flightinfo/CMakeLists.txt')
-rw-r--r--examples/embedded/flightinfo/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/examples/embedded/flightinfo/CMakeLists.txt b/examples/embedded/flightinfo/CMakeLists.txt
index b7d8441b96..a4276bf2d8 100644
--- a/examples/embedded/flightinfo/CMakeLists.txt
+++ b/examples/embedded/flightinfo/CMakeLists.txt
@@ -11,9 +11,11 @@ add_qt_executable(flightinfo
SOURCES
flightinfo.cpp
form.ui
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Network
Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
)
# Resources:
@@ -21,5 +23,5 @@ add_qt_resource(flightinfo "flightinfo" PREFIX "/" FILES
aircraft.png)
-#### Keys ignored in scope 1:.:flightinfo.pro:<NONE>:
+#### Keys ignored in scope 1:.:.:flightinfo.pro:<TRUE>:
# TEMPLATE = "app"