summaryrefslogtreecommitdiffstats
path: root/examples/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/CMakeLists.txt')
-rw-r--r--examples/gui/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/gui/CMakeLists.txt b/examples/gui/CMakeLists.txt
index a2a6c2d11f..afc52ac3fa 100644
--- a/examples/gui/CMakeLists.txt
+++ b/examples/gui/CMakeLists.txt
@@ -1,8 +1,8 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
-if(NOT TARGET Qt::Gui)
+if(NOT TARGET Qt6::Gui)
return()
endif()
-qt_internal_add_example(analogclock)
qt_internal_add_example(rasterwindow)
+qt_internal_add_example(rhiwindow)