summaryrefslogtreecommitdiffstats
path: root/examples/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/CMakeLists.txt')
-rw-r--r--examples/gui/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/gui/CMakeLists.txt b/examples/gui/CMakeLists.txt
new file mode 100644
index 0000000000..7631777ef4
--- /dev/null
+++ b/examples/gui/CMakeLists.txt
@@ -0,0 +1,7 @@
+# Generated from gui.pro.
+
+if(NOT TARGET Qt::Gui)
+ return()
+endif()
+add_subdirectory(analogclock)
+add_subdirectory(rasterwindow)