summaryrefslogtreecommitdiffstats
path: root/examples/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/CMakeLists.txt')
-rw-r--r--examples/gui/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/examples/gui/CMakeLists.txt b/examples/gui/CMakeLists.txt
new file mode 100644
index 0000000000..7ae4c6bc6a
--- /dev/null
+++ b/examples/gui/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Generated from gui.pro.
+
+add_subdirectory(analogclock)
+add_subdirectory(rasterwindow)
+
+if(TARGET Qt::Gui AND QT_FEATURE_opengl)
+ add_subdirectory(openglwindow)
+endif()