summaryrefslogtreecommitdiffstats
path: root/examples/gui/analogclock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/analogclock/CMakeLists.txt')
-rw-r--r--examples/gui/analogclock/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/gui/analogclock/CMakeLists.txt b/examples/gui/analogclock/CMakeLists.txt
index 30ff6e5c8f..191facbc78 100644
--- a/examples/gui/analogclock/CMakeLists.txt
+++ b/examples/gui/analogclock/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets) # special case: add
-add_qt_gui_executable(gui_analogclock # special case: renamed target
+qt_add_executable(gui_analogclock # special case: renamed target
../rasterwindow/rasterwindow.cpp ../rasterwindow/rasterwindow.h
main.cpp
)