summaryrefslogtreecommitdiffstats
path: root/examples/gui/openglwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/openglwindow/CMakeLists.txt')
-rw-r--r--examples/gui/openglwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/gui/openglwindow/CMakeLists.txt b/examples/gui/openglwindow/CMakeLists.txt
index cde169deb5..98fc40fd9a 100644
--- a/examples/gui/openglwindow/CMakeLists.txt
+++ b/examples/gui/openglwindow/CMakeLists.txt
@@ -3,7 +3,7 @@
cmake_minimum_required(VERSION 3.14)
project(openglwindow LANGUAGES CXX)
-find_package(Qt5 COMPONENTS Widgets) # special case: add
+find_package(Qt6 COMPONENTS Widgets) # special case: add
set(CMAKE_INCLUDE_CURRENT_DIR ON)