summaryrefslogtreecommitdiffstats
path: root/examples/gui/openglwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/openglwindow/CMakeLists.txt')
-rw-r--r--examples/gui/openglwindow/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/examples/gui/openglwindow/CMakeLists.txt b/examples/gui/openglwindow/CMakeLists.txt
new file mode 100644
index 0000000000..a59ba14346
--- /dev/null
+++ b/examples/gui/openglwindow/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from openglwindow.pro.
+
+#####################################################################
+## openglwindow Binary:
+#####################################################################
+
+add_qt_executable(openglwindow
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/gui/openglwindow"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/gui/openglwindow"
+ SOURCES
+ main.cpp
+ openglwindow.cpp openglwindow.h
+ INCLUDE_DIRECTORIES
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ LIBRARIES # special case
+ Qt::Gui
+)