summaryrefslogtreecommitdiffstats
path: root/examples/gui/openglwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/openglwindow/CMakeLists.txt')
-rw-r--r--examples/gui/openglwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/gui/openglwindow/CMakeLists.txt b/examples/gui/openglwindow/CMakeLists.txt
index ee62a2c43e..c77dabd0c1 100644
--- a/examples/gui/openglwindow/CMakeLists.txt
+++ b/examples/gui/openglwindow/CMakeLists.txt
@@ -13,7 +13,7 @@ set(CMAKE_AUTOUIC ON)
set(INSTALL_EXAMPLEDIR "examples")
-add_executable(openglwindow WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(openglwindow WIN32 MACOSX_BUNDLE
main.cpp
openglwindow.cpp openglwindow.h
)