summaryrefslogtreecommitdiffstats
path: root/examples/gui/openglwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/openglwindow/CMakeLists.txt')
-rw-r--r--examples/gui/openglwindow/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/gui/openglwindow/CMakeLists.txt b/examples/gui/openglwindow/CMakeLists.txt
index c77dabd0c1..cde169deb5 100644
--- a/examples/gui/openglwindow/CMakeLists.txt
+++ b/examples/gui/openglwindow/CMakeLists.txt
@@ -13,7 +13,7 @@ set(CMAKE_AUTOUIC ON)
set(INSTALL_EXAMPLEDIR "examples")
-add_qt_gui_executable(openglwindow WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(openglwindow
main.cpp
openglwindow.cpp openglwindow.h
)
@@ -28,4 +28,5 @@ target_link_libraries(openglwindow PUBLIC
install(TARGETS openglwindow
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)