summaryrefslogtreecommitdiffstats
path: root/examples/gui/rasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/rasterwindow/CMakeLists.txt')
-rw-r--r--examples/gui/rasterwindow/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/gui/rasterwindow/CMakeLists.txt b/examples/gui/rasterwindow/CMakeLists.txt
index 9ddf916369..eab79cee2f 100644
--- a/examples/gui/rasterwindow/CMakeLists.txt
+++ b/examples/gui/rasterwindow/CMakeLists.txt
@@ -13,7 +13,7 @@ set(CMAKE_AUTOUIC ON)
set(INSTALL_EXAMPLEDIR "examples")
-add_qt_gui_executable(rasterwindow WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(rasterwindow
main.cpp
rasterwindow.cpp rasterwindow.h
)
@@ -28,4 +28,5 @@ target_link_libraries(rasterwindow PUBLIC
install(TARGETS rasterwindow
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)