summaryrefslogtreecommitdiffstats
path: root/examples/gui/rasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/rasterwindow/CMakeLists.txt')
-rw-r--r--examples/gui/rasterwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/gui/rasterwindow/CMakeLists.txt b/examples/gui/rasterwindow/CMakeLists.txt
index c09da49779..1a7878cc0a 100644
--- a/examples/gui/rasterwindow/CMakeLists.txt
+++ b/examples/gui/rasterwindow/CMakeLists.txt
@@ -24,7 +24,7 @@ set_target_properties(rasterwindow PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(rasterwindow PUBLIC
+target_link_libraries(rasterwindow PRIVATE
Qt6::Core
Qt6::Gui
)