summaryrefslogtreecommitdiffstats
path: root/examples/gui/rasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/rasterwindow/CMakeLists.txt')
-rw-r--r--examples/gui/rasterwindow/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/gui/rasterwindow/CMakeLists.txt b/examples/gui/rasterwindow/CMakeLists.txt
index 26884471d1..845b52fc3e 100644
--- a/examples/gui/rasterwindow/CMakeLists.txt
+++ b/examples/gui/rasterwindow/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(rasterwindow
main.cpp
rasterwindow.cpp rasterwindow.h
)
+set_target_properties(rasterwindow PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_include_directories(rasterwindow PUBLIC
${CMAKE_CURRENT_SOURCE_DIR}
)