summaryrefslogtreecommitdiffstats
path: root/examples/gui/rasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/rasterwindow/CMakeLists.txt')
-rw-r--r--examples/gui/rasterwindow/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/examples/gui/rasterwindow/CMakeLists.txt b/examples/gui/rasterwindow/CMakeLists.txt
new file mode 100644
index 0000000000..61255f3038
--- /dev/null
+++ b/examples/gui/rasterwindow/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from rasterwindow.pro.
+
+#####################################################################
+## rasterwindow Binary:
+#####################################################################
+
+add_qt_executable(rasterwindow
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/gui/rasterwindow"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/gui/rasterwindow"
+ SOURCES
+ main.cpp
+ rasterwindow.cpp rasterwindow.h
+ INCLUDE_DIRECTORIES
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ LIBRARIES # special case
+ Qt::Gui
+)