summaryrefslogtreecommitdiffstats
path: root/examples/gui/rasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gui/rasterwindow/CMakeLists.txt')
-rw-r--r--examples/gui/rasterwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/gui/rasterwindow/CMakeLists.txt b/examples/gui/rasterwindow/CMakeLists.txt
index eab79cee2f..dd1bcf4f3b 100644
--- a/examples/gui/rasterwindow/CMakeLists.txt
+++ b/examples/gui/rasterwindow/CMakeLists.txt
@@ -3,7 +3,7 @@
cmake_minimum_required(VERSION 3.14)
project(rasterwindow LANGUAGES CXX)
-find_package(Qt5 COMPONENTS Widgets) # special case: add
+find_package(Qt6 COMPONENTS Widgets) # special case: add
set(CMAKE_INCLUDE_CURRENT_DIR ON)