summaryrefslogtreecommitdiffstats
path: root/examples/network/bearermonitor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/bearermonitor/CMakeLists.txt')
-rw-r--r--examples/network/bearermonitor/CMakeLists.txt31
1 files changed, 31 insertions, 0 deletions
diff --git a/examples/network/bearermonitor/CMakeLists.txt b/examples/network/bearermonitor/CMakeLists.txt
new file mode 100644
index 0000000000..001e5c7e2e
--- /dev/null
+++ b/examples/network/bearermonitor/CMakeLists.txt
@@ -0,0 +1,31 @@
+# Generated from bearermonitor.pro.
+
+#####################################################################
+## bearermonitor Binary:
+#####################################################################
+
+add_qt_executable(bearermonitor
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/bearermonitor"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/bearermonitor"
+ SOURCES
+ bearermonitor.cpp bearermonitor.h
+ bearermonitor_240_320.ui
+ bearermonitor_640_480.ui
+ main.cpp
+ sessionwidget.cpp sessionwidget.h sessionwidget.ui
+ LIBRARIES
+ Qt::Gui
+ Qt::Network
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:bearermonitor.pro:<NONE>:
+# CONFIG = "console"
+
+## Scopes:
+#####################################################################
+
+extend_target(bearermonitor CONDITION WIN32
+ LIBRARIES
+ ws2_32
+)