summaryrefslogtreecommitdiffstats
path: root/examples/network/bearermonitor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/bearermonitor/CMakeLists.txt')
-rw-r--r--examples/network/bearermonitor/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/examples/network/bearermonitor/CMakeLists.txt b/examples/network/bearermonitor/CMakeLists.txt
index 001e5c7e2e..83c45fb21a 100644
--- a/examples/network/bearermonitor/CMakeLists.txt
+++ b/examples/network/bearermonitor/CMakeLists.txt
@@ -13,19 +13,21 @@ add_qt_executable(bearermonitor
bearermonitor_640_480.ui
main.cpp
sessionwidget.cpp sessionwidget.h sessionwidget.ui
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Gui
Qt::Network
Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
)
-#### Keys ignored in scope 1:.:bearermonitor.pro:<NONE>:
+#### Keys ignored in scope 1:.:.:bearermonitor.pro:<TRUE>:
# CONFIG = "console"
## Scopes:
#####################################################################
extend_target(bearermonitor CONDITION WIN32
- LIBRARIES
+ PUBLIC_LIBRARIES
ws2_32
)