summaryrefslogtreecommitdiffstats
path: root/examples/network/blockingfortuneclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/blockingfortuneclient/CMakeLists.txt')
-rw-r--r--examples/network/blockingfortuneclient/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/examples/network/blockingfortuneclient/CMakeLists.txt b/examples/network/blockingfortuneclient/CMakeLists.txt
new file mode 100644
index 0000000000..bedbf2f607
--- /dev/null
+++ b/examples/network/blockingfortuneclient/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from blockingfortuneclient.pro.
+
+#####################################################################
+## blockingfortuneclient Binary:
+#####################################################################
+
+add_qt_executable(blockingfortuneclient
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/blockingfortuneclient"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/blockingfortuneclient"
+ SOURCES
+ blockingclient.cpp blockingclient.h
+ fortunethread.cpp fortunethread.h
+ main.cpp
+ LIBRARIES
+ Qt::Network
+ Qt::Widgets
+)