summaryrefslogtreecommitdiffstats
path: root/examples/network/dnslookup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/dnslookup/CMakeLists.txt')
-rw-r--r--examples/network/dnslookup/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/network/dnslookup/CMakeLists.txt b/examples/network/dnslookup/CMakeLists.txt
index b79445370b..bc0bb4d1eb 100644
--- a/examples/network/dnslookup/CMakeLists.txt
+++ b/examples/network/dnslookup/CMakeLists.txt
@@ -11,8 +11,8 @@ set(CMAKE_AUTOUIC ON)
set(INSTALL_EXAMPLEDIR "examples")
-find_package(Qt5 COMPONENTS Core)
-find_package(Qt5 COMPONENTS Network)
+find_package(Qt6 COMPONENTS Core)
+find_package(Qt6 COMPONENTS Network)
add_executable(dnslookup
dnslookup.cpp dnslookup.h