summaryrefslogtreecommitdiffstats
path: root/examples/network/dnslookup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/dnslookup/CMakeLists.txt')
-rw-r--r--examples/network/dnslookup/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/network/dnslookup/CMakeLists.txt b/examples/network/dnslookup/CMakeLists.txt
index 5426aca565..5e68adb224 100644
--- a/examples/network/dnslookup/CMakeLists.txt
+++ b/examples/network/dnslookup/CMakeLists.txt
@@ -21,6 +21,10 @@ find_package(Qt6 COMPONENTS Network)
qt_add_executable(dnslookup
dnslookup.cpp dnslookup.h
)
+set_target_properties(dnslookup PROPERTIES
+ WIN32_EXECUTABLE FALSE
+ MACOSX_BUNDLE FALSE
+)
target_link_libraries(dnslookup PUBLIC
Qt::Core
Qt::Network