summaryrefslogtreecommitdiffstats
path: root/examples/network/dnslookup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/dnslookup/CMakeLists.txt')
-rw-r--r--examples/network/dnslookup/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/network/dnslookup/CMakeLists.txt b/examples/network/dnslookup/CMakeLists.txt
index bc0bb4d1eb..721d89179f 100644
--- a/examples/network/dnslookup/CMakeLists.txt
+++ b/examples/network/dnslookup/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/network/dnslookup")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Network)