summaryrefslogtreecommitdiffstats
path: root/examples/network/download/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/download/CMakeLists.txt')
-rw-r--r--examples/network/download/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/network/download/CMakeLists.txt b/examples/network/download/CMakeLists.txt
index 4c05703be5..36bdfdc5fd 100644
--- a/examples/network/download/CMakeLists.txt
+++ b/examples/network/download/CMakeLists.txt
@@ -21,6 +21,10 @@ find_package(Qt6 COMPONENTS Network)
qt_add_executable(download
main.cpp
)
+set_target_properties(download PROPERTIES
+ WIN32_EXECUTABLE FALSE
+ MACOSX_BUNDLE FALSE
+)
target_link_libraries(download PUBLIC
Qt::Core
Qt::Network