summaryrefslogtreecommitdiffstats
path: root/examples/network/download/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/download/CMakeLists.txt')
-rw-r--r--examples/network/download/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/network/download/CMakeLists.txt b/examples/network/download/CMakeLists.txt
index 2b48217c38..462bf30554 100644
--- a/examples/network/download/CMakeLists.txt
+++ b/examples/network/download/CMakeLists.txt
@@ -11,8 +11,8 @@ set(CMAKE_AUTOUIC ON)
set(INSTALL_EXAMPLEDIR "examples")
-find_package(Qt5 COMPONENTS Core)
-find_package(Qt5 COMPONENTS Network)
+find_package(Qt6 COMPONENTS Core)
+find_package(Qt6 COMPONENTS Network)
add_executable(download
main.cpp