summaryrefslogtreecommitdiffstats
path: root/examples/network/fortuneclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/fortuneclient/CMakeLists.txt')
-rw-r--r--examples/network/fortuneclient/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/network/fortuneclient/CMakeLists.txt b/examples/network/fortuneclient/CMakeLists.txt
new file mode 100644
index 0000000000..bbeecf9c64
--- /dev/null
+++ b/examples/network/fortuneclient/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from fortuneclient.pro.
+
+#####################################################################
+## fortuneclient Binary:
+#####################################################################
+
+add_qt_executable(fortuneclient
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/fortuneclient"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/fortuneclient"
+ SOURCES
+ client.cpp client.h
+ main.cpp
+ LIBRARIES
+ Qt::Network
+ Qt::Widgets
+)