summaryrefslogtreecommitdiffstats
path: root/examples/network/fortuneclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/fortuneclient/CMakeLists.txt')
-rw-r--r--examples/network/fortuneclient/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/network/fortuneclient/CMakeLists.txt b/examples/network/fortuneclient/CMakeLists.txt
index a9e0e00c7e..6530cdcf00 100644
--- a/examples/network/fortuneclient/CMakeLists.txt
+++ b/examples/network/fortuneclient/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Network)
find_package(Qt5 COMPONENTS Widgets)
-add_executable(fortuneclient WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(fortuneclient WIN32 MACOSX_BUNDLE
client.cpp client.h
main.cpp
)