summaryrefslogtreecommitdiffstats
path: root/examples/network/fortuneclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/fortuneclient/CMakeLists.txt')
-rw-r--r--examples/network/fortuneclient/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/network/fortuneclient/CMakeLists.txt b/examples/network/fortuneclient/CMakeLists.txt
index b504a621d2..27a41dacc9 100644
--- a/examples/network/fortuneclient/CMakeLists.txt
+++ b/examples/network/fortuneclient/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Network)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(fortuneclient
+qt_add_executable(fortuneclient
client.cpp client.h
main.cpp
)