summaryrefslogtreecommitdiffstats
path: root/examples/network/http/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/http/CMakeLists.txt')
-rw-r--r--examples/network/http/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/network/http/CMakeLists.txt b/examples/network/http/CMakeLists.txt
index d7ad5adaa6..77bcbe675b 100644
--- a/examples/network/http/CMakeLists.txt
+++ b/examples/network/http/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Network)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(http
+qt_add_executable(http
authenticationdialog.ui
httpwindow.cpp httpwindow.h
main.cpp