summaryrefslogtreecommitdiffstats
path: root/examples/network/http/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/http/CMakeLists.txt')
-rw-r--r--examples/network/http/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/examples/network/http/CMakeLists.txt b/examples/network/http/CMakeLists.txt
new file mode 100644
index 0000000000..d1c61f1c98
--- /dev/null
+++ b/examples/network/http/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from http.pro.
+
+#####################################################################
+## http Binary:
+#####################################################################
+
+add_qt_executable(http
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/http"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/http"
+ SOURCES
+ authenticationdialog.ui
+ httpwindow.cpp httpwindow.h
+ main.cpp
+ LIBRARIES
+ Qt::Network
+ Qt::Widgets
+)