summaryrefslogtreecommitdiffstats
path: root/examples/network/loopback/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/loopback/CMakeLists.txt')
-rw-r--r--examples/network/loopback/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/network/loopback/CMakeLists.txt b/examples/network/loopback/CMakeLists.txt
index e6f46b0933..4e4e265edd 100644
--- a/examples/network/loopback/CMakeLists.txt
+++ b/examples/network/loopback/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Network)
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(loopback WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(loopback
dialog.cpp dialog.h
main.cpp
)
@@ -26,4 +26,5 @@ target_link_libraries(loopback PUBLIC
install(TARGETS loopback
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)