summaryrefslogtreecommitdiffstats
path: root/examples/network/loopback/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/loopback/CMakeLists.txt')
-rw-r--r--examples/network/loopback/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/network/loopback/CMakeLists.txt b/examples/network/loopback/CMakeLists.txt
index c3dc2ea559..d41fd0e83b 100644
--- a/examples/network/loopback/CMakeLists.txt
+++ b/examples/network/loopback/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Network)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(loopback
+qt_add_executable(loopback
dialog.cpp dialog.h
main.cpp
)