summaryrefslogtreecommitdiffstats
path: root/examples/network/loopback/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/loopback/CMakeLists.txt')
-rw-r--r--examples/network/loopback/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/network/loopback/CMakeLists.txt b/examples/network/loopback/CMakeLists.txt
index d41fd0e83b..eb0c13e230 100644
--- a/examples/network/loopback/CMakeLists.txt
+++ b/examples/network/loopback/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(loopback
dialog.cpp dialog.h
main.cpp
)
+set_target_properties(loopback PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(loopback PUBLIC
Qt::Core
Qt::Gui