summaryrefslogtreecommitdiffstats
path: root/examples/network/multicastreceiver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/multicastreceiver/CMakeLists.txt')
-rw-r--r--examples/network/multicastreceiver/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/network/multicastreceiver/CMakeLists.txt b/examples/network/multicastreceiver/CMakeLists.txt
index eaabf8a5d5..19a062aff3 100644
--- a/examples/network/multicastreceiver/CMakeLists.txt
+++ b/examples/network/multicastreceiver/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Network)
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(multicastreceiver WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(multicastreceiver
main.cpp
receiver.cpp receiver.h
)
@@ -26,4 +26,5 @@ target_link_libraries(multicastreceiver PUBLIC
install(TARGETS multicastreceiver
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)