summaryrefslogtreecommitdiffstats
path: root/examples/network/multicastsender/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/multicastsender/CMakeLists.txt')
-rw-r--r--examples/network/multicastsender/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/network/multicastsender/CMakeLists.txt b/examples/network/multicastsender/CMakeLists.txt
index 572d48f664..2ff038e269 100644
--- a/examples/network/multicastsender/CMakeLists.txt
+++ b/examples/network/multicastsender/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(multicastsender
main.cpp
sender.cpp sender.h
)
+set_target_properties(multicastsender PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(multicastsender PUBLIC
Qt::Core
Qt::Gui